После вынесения Contact в отдельный модуль не работает Captcha (картинка не отображается)

Общие вопросы по использованию второй версии фреймворка. Если не знаете как что-то сделать и это про Yii 2, вам сюда.
Matvik
Сообщения: 186
Зарегистрирован: 2013.06.21, 02:32

Re: После вынесения Contact в отдельный модуль не работает Captcha (картинка не отображается)

Сообщение Matvik » 2017.03.14, 01:57

ПОлностю код вьюхи, модели и контроллера в студию

Sansurf
Сообщения: 10
Зарегистрирован: 2018.02.11, 23:24

Re: После вынесения Contact в отдельный модуль не работает Captcha (картинка не отображается)

Сообщение Sansurf » 2018.04.17, 10:25

romayii, у Вас получилось сделать?

Тоже с проблемой столкнулся:
запушил форму с каптчей на хост, картинка перестала отображаться

Аватара пользователя
Dominus
Сообщения: 758
Зарегистрирован: 2013.03.14, 21:27
Откуда: Россия, Иваново
Контактная информация:

Re: После вынесения Contact в отдельный модуль не работает Captcha (картинка не отображается)

Сообщение Dominus » 2018.04.17, 11:44

Не спорь с дураком, иначе окружающие не правильно поймут кто из вас дурак!

Sansurf
Сообщения: 10
Зарегистрирован: 2018.02.11, 23:24

Re: После вынесения Contact в отдельный модуль не работает Captcha (картинка не отображается)

Сообщение Sansurf » 2018.04.17, 17:56

Dominus писал(а):
2018.04.17, 11:44
У меня вот так работает:
Большое спасибо! Буду разбираться

Sansurf
Сообщения: 10
Зарегистрирован: 2018.02.11, 23:24

Re: После вынесения Contact в отдельный модуль не работает Captcha (картинка не отображается)

Сообщение Sansurf » 2018.04.18, 13:18

[Dominus] - респект! В Вашем Гите есть что посмотреть. Добавился в фоловеры ;)

Со своей проблемой разобрался, может кому пригодится:
На локалке Nginx - .htaccess не нужны,
на хосте Apache, в-общем просто добавил .htaccess в корень и в web(public_html в моём случае)

Ответить