Yii 2 сломался?

Общие вопросы по использованию второй версии фреймворка. Если не знаете как что-то сделать и это про Yii 2, вам сюда.
Ответить
Аватара пользователя
des1roer
Сообщения: 390
Зарегистрирован: 2015.02.06, 17:03
Контактная информация:

Yii 2 сломался?

Сообщение des1roer » 2016.03.25, 16:49

Код: Выделить всё

> composer update
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

Problem 1
- yiisoft/yii2 2.0.7 requires bower-asset/punycode 1.3.* -> no matching package found.
- yiisoft/yii2 2.0.6 requires bower-asset/jquery.inputmask 3.1.* -> no matching package found.
- yiisoft/yii2 2.0.5 requires bower-asset/jquery.inputmask 3.1.* -> no matching package found.
- yiisoft/yii2 dev-master requires bower-asset/punycode 1.3.* -> no matching package found.
- yiisoft/yii2 2.0.x-dev requires bower-asset/punycode 1.3.* -> no matching package found.
- Installation request for yiisoft/yii2 >=2.0.5 -> satisfiable by yiisoft/yii2[2.0.5, 2.0.6, 2.0.7, 2.0.x-dev, dev-master].

Potential causes:
- A typo in the package name
- The package is not available in a stable-enough version according to your minimum-stability setting
see for more details.

Read for further common problems.  

zelenin
Сообщения: 10596
Зарегистрирован: 2013.04.20, 11:30

Re: Yii 2 сломался?

Сообщение zelenin » 2016.03.25, 17:17

одно и то же каждый день. несколько сотен тем уже, думаю.

Аватара пользователя
zabachok
Сообщения: 519
Зарегистрирован: 2013.12.16, 14:38

Re: Yii 2 сломался?

Сообщение zabachok » 2016.03.25, 17:29

Найдено 210 результатов: http://www.yiiframework.ru/forum/search ... =Problem+1
2b||!2b Just read the instructions

leftmails
Сообщения: 12
Зарегистрирован: 2016.03.22, 17:43

Re: Yii 2 сломался?

Сообщение leftmails » 2016.03.26, 06:32

ты в ручную чтоль composer.json заполнил?) *шутка*
Я обычно лечу перестановкой композера, удали файлы из папочки coommon files (там гдето в папках лежит) и установи версию 1.1.1, должно пройти

Ответить