Найдено 2 результата

itechman
2019.11.09, 18:28
Форум: Установка и настройка
Тема: Проблема при установке фреймворка
Ответы: 17
Просмотры: 10431

Re: Проблема при установке фреймворка

Всем привет! Так как это обойти? Вручную? При вызове на голом проекте composer require yiisoft/yii2 - yiisoft/yii2 2.0.9 requires bower-asset/jquery 2.2.*@stable | 2.1.*@stable | 1.11.*@stable | 1.12.*@stable -> no matching package found. - yiisoft/yii2 2.0.8 requires bower-asset/jquery 2.2.*@stable...
itechman
2018.08.29, 10:55
Форум: Вёрстка и JavaScript
Тема: Принудительный скролл в AdminLTE
Ответы: 1
Просмотры: 823

Re: Принудительный скролл в AdminLTE

В документации написано подключение Slim Scroll, уверен поддерживает скролл к элементу. Использовал недавно nanoScroller, в доке было так $(".nano").nanoScroller({ scrollTo: $('#a_node') }); Возможно у вас схожее решение Если подача данных (как для загрузки сообщений) идет через ajax, или по иным пр...